Page 2 of 2


Posted: Thu Jan 30, 2020 11:50 am
by Lancashire Lad
Hi all,

Just to clarify: - Re the previous few posts, Tony Carter (and Chris) were referring to the old FRDBI - which, as they have discovered, can now be accessed, (albeit that the page takes an age to load!!!), at: - ... /FRDBI.asp (Note http and not https).
adampembs wrote:
Thu Jan 30, 2020 8:02 am
The bigger issue for me is still usability. Here is a list of Pembrokeshire records. Ie None. If I increase the pre-set filter from the ridiculous 6 months to 60 years, I get 4 records.

Re Pembrokeshire records on new look FRDBI: -

Have you read my previous post ( viewtopic.php?f=3&t=2754#p12483 )? - i.e. specifically: -

QUOTE: "Anyhow - as for Vice County on new look FRDBI - I discovered, after much frustration!!!, that you don't actually put the number in.
You need to start typing in the name of the vice county that you want to search records for. (i.e.: - "Pembrokeshire").
When you do this (and in that instance, after you've typed "P"), you get a drop down box allowing you to select either Peebleshire or Pembrokeshire.
You would then click on the Pembrokeshire option to select it.
Then you have to click on the adjacent blue "Add" tab, and then you have to scroll down and click on the blue "Apply" tab.
After which, the database will actually show records for the selected vice county only.
(I've just tried it for Pembrokeshire, and It's currently showing 150 records there in the last 6 months).

Records for Pembrokeshire are definitely there! (Although like everything else on the new look FRDBI, frustratingly difficult to discover how to get at them!).
As may be seen from the two screengrabs, there are 17759 Pembrokeshire records listed for the last 60 years

Given the non-intuitive nature of the whole website, perhaps my description of how to actually access and set a Vice County Filter wasn't sufficient?
In order to make the vice county filter operational, you have to: -
Click on "Explore all records"
Click on "Create a filter"
Click on "Where"
Click on the "Please select" drop down tab adjacent to the words "Choose an existing site or location:"
Click on "Vice County" from within the available drop down list of options
Type "Pembrokeshire" in the text box which will appear (or choose it from the two "P" options that appear when you start typing).
Click on the blue "Add" tab adjacent to that text box
(The word Pembrokeshire then appears again, this time to the right of the Add tab, and with a red cross just in front of it)
When that red cross is showing, scroll down to the bottom of the page and click on the blue "Apply" tab

When you click on that "Apply" tab, you will see the map move, and a few (recent) Pembrokeshire record locations will be highlighted on it in blue.
You can then go up to the top of the page and select what period of time you want the records to show for.
i.e. if you click on the "When" tab, and then, in the pop-up box that appears, change the max' record age from 6 months to 60 years, and click on the blue "Apply" tab just below, you are then shown the first page's worth of Pembrokeshire's 17759 records as in my screengrab above.

Hope that helps.



Posted: Fri Jan 31, 2020 11:06 pm
by adampembs
Tried all of that exactly as you did. Got 4 records. Thought it might be a cookies or caching issue with Firefox, so tried it with Edge. Same result. Tried it with Carmarthenshire, got 0 records, Oxfordshire, 1 record, for ID=6722026, Strobilurus tenacellus. Its beginning to sound like a permission issue with my account or something.


Posted: Sat Feb 01, 2020 10:45 am
by Lancashire Lad
Hi Adam,

Very odd - but even more evidence of just how user unfriendly the website is!

I can see from your screengrab that you had also saved "Pembrokeshire" as a custom filter, and were using that custom filter.
(Whereas when I tried it I hadn't saved anything at all as a custom filter, and had reset filters before applying the vice county filter).

Is it possible that you may have some previous custom search/filter that is also being applied, and is interfering with the results?

May be a dumb question, but did you delete all search criteria and/or filters (i.e for individual species, etc.), that you may have previously created, as well as resetting the filters, (so that the system was "clean"), before going through the actions I noted above?

I don't recollect any mention of permission levels when I registered for the new look FRDBI so can't think of why/what permissions you might be being denied?

I suppose you could try contacting BMS to see if they can "talk you through" whatever is causing the problem - but I wouldn't hold your breath.

I am rapidly becoming completely disenchanted with the organisations that "run" British mycology.
I'm currently having (yet more) ongoing dialogue with BMS about their failure to make sure that Elsevier produce properly assembled, and fully complete PDF downloads for Field Mycology Journal. - I had protracted email "dialogue" with BMS during 2016-2017 about the same issues, but despite Elsevier's assurances at the time, (i.e. "Our Journal manager is looking to resupply those PDFs so that the correct files show, and take action to ensure it doesn't happen in future issues"), nothing whatsoever was done.
Here we are, three years later, and still Elsevier are producing PDFs that are incorrectly assembled, and with pages missing.

i.e. (With reference to the downloadable PDF's for Field Mycology Journal Volume 21(1) January 2020 edition: -
The PDF designated pages 15 to 17 - ‘Pachnocybe’ albida - unfairly neglected, is produced such that page 16, the second page of the actual article, is the first page of the PDF, and that is followed by page 15, which is actually the first page of the article. That is then followed by page 17 (the third page of the article), all of which makes a nonsense of the text flow, when reading the article.
The PDF designated pages 34 to 36 “Book Reviews” does not include the final page of book reviews, and the article which is partially seen on page 36 (the final page of that PDF) ends abruptly, mid-sentence.
The PDF designated page co3 “Outside back cover with caption” is not the outside back cover, but actually shows the final page of book reviews articles, (and is presumably page 37, or the inside back cover).
Thus, the actual Outside back cover with caption is not available as a PDF, and is missing entirely!

My annual subscription to BMS is £100.00. - Is it really too much to ask for, when you pay the BMS that sort of subscription fee, (including the separate additional cost for "e-journal" access to these PDF's), that you are provided with correctly assembled and fully complete versions of the Journal in question?

In my dialogue with BMS in early January 2017, I wrote: - "Can’t someone within the BMS organisation get a proper grip on this situation and get it sorted? "
Elsevier/Science Direct are providing a shoddy service, and the British Mycological Society seems to be quite happy to continue to accept this shoddy service with no thought whatsoever for its paying members!

Anyway, I appreciate that I'm taking the subject off topic, so enough of my rant.



Posted: Mon Feb 03, 2020 8:47 am
by adampembs
The concern for me is the apparent lack of beta testing. It's standard practice to put any new software through a beta testing programme. For big vendors, like game companies, this is done by an army of volunteers, who do it for free in exchange for getting a beta version of the game for free. They all have different machines, configured in dfferent ways. They submit bug reports to the company.
In the case of web applications, this would mean people testing the application on the main browsers; Edge, IE, Chrome, Firexfox, Safari and Opera, and on pcs, macs, iOS and Android devices, and Chromebooks.
Was there any beta testing with FRDBI? Has the BMS complied end user comments to feed back to the developer? Or did they just trust the developer to do the testing themselves?